Produkte › Netzwerk & Switches › ITS-5216-8P4T-WV
ITS-5216-8P4T-WV

ITS-5216-8P4T-WV - L2+ Ring Managed Gigabit Ethernet Switch

Neu
Preis auf Anfrage
Kategorie Netzwerk & Switches
Unterkategorie Industrial Switches
Artikelcode ITS-5216-8P4T-WV

Produktübersicht

Suitable for Transportation Networking Applications

PLANET ITS-5216-8P4T-WV, an Industrial Layer 2+ Managed Ethernet Switch, comes with an IP50-rated industrial case, 8-port 10/100/1000T 802.3at PoE+ and 4-port 10/100/1000T M12 interfaces , providing a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets. The ITS-5216-8P4T-WV can be easily mounted on a wall taking up less space. Each of the eight Gigabit PoE+ ports provides 36 watts of power, which means a total power budget of up to 100 watts can be utilized simultaneously without considering the different types of PoE applications being employed. It also provides a quick, safe and cost-effective Power over Ethernet network solution to IP security surveillance for small businesses and enterprises.

Vibration-proof and Dustproof M12 Ethernet Connector

The ITS-5216-8P4T-WV is equipped with 12-port 10/100/1000BASE-T auto-negotiation dustproof M12 connector. The M12 connector provides tight and strong connection, and guarantees stable Ethernet operation performance under high vibration and shock environment. It comes with the industrial protection rating of IP50 capable of withstanding humidity, dirt, dust, shock, vibrations, heat and cold. The ITS-5216-8P4T-WV is able to operate under the temperature range from -40 to 70 degrees C . All these features ensure the highest level of reliability for mission-critical applications in any difficult environment.

Dual Power Input for High Availability Network System

The ITS-5216-8P4T-WV features a strong dual power input system ( Dual 24V~110V DC ) incorporated into customer’s automation network to enhance system reliability and uptime. For example, when DC Power 1 fails to work, the hardware failover function will be activated automatically to keep powering the ITS-5216-8P4T-WV via DC Power 2 alternatively without any loss of operation.

Redundant Ring, Fast Recovery for Critical Network Applications

The ITS-5216-8P4T-WV supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP), and redundant power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a simple Ring network, the recovery time of data link can be as fast as 450ms.

Convenient and Smart ONVIF Devices with Detection Feature

PLANET has newly developed an awesome feature -- ONVIF Support -- which is specifically designed for co-operating with video IP surveillances. From the ITS-5216 series GUI, clients just need one click to search and show all of the ONVIF devices via network application. In addition, clients can upload floor images to the switch series, making the deployments of surveillance and other devices easy for planning and inspection purposes. Moreover, clients can get real-time surveillance’s information and online/offline status; the PoE reboot can be controlled from the GUI.

Centralized Power Management for Gigabit Ethernet PoE+ Networking

To fulfill the needs of higher power required PoE+ network applications with Gigabit speed transmission, the ITS-5216-8P4T-WV features high-performance Gigabit IEEE 802.3at PoE+ (up to 36 watts) on PoE+ ports. It perfectly meets the power requirements of PoE VoIP phone, PoE Wireless AP and all kinds of PoE IP cameras such as IR, PTZ, speed dome cameras and even box type IP cameras with a built-in fan and heater for high power consumption. The ITS-5216-8P4T-WV’s PoE capabilities also help to reduce deployment costs for network devices as a result of freeing from restrictions of power outlet locations. Power and data switching are integrated into one unit, delivered over a single cable and managed centrally. It thus eliminates cost for additional AC wiring and reduces installation time.

Built-in Unique PoE Functions for Surveillance Management

As an Industrial managed PoE Switch for surveillance network, the ITS-5216-8P4T-WV features the following intelligent PoE management functions:

PD Alive Check

PoE Schedule

Scheduled Power Recycling

Intelligent Alive Check for Powered Device

The ITS-5216-8P4T-WV can be configured to monitor connected PD’s status in real time via ping action. Once the PD stops working and responding, the ITS-5216-8P4T-WV will recycle the PoE port power and bring the PD back to work. It also greatly enhances the reliability in that the PoE port will reset the PD power, thus reducing administrator’s management burden.

PoE Schedule for Energy Saving

Besides being used for IP surveillance, the ITS-5216-8P4T-WV is certainly applicable to build any PoE network including VoIP and wireless LAN. Under the trend of energy saving worldwide and contributing to the environmental protection on the Earth, the ITS-5216-8P4T-WV can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs and enterprises save energy and budget.

The ITS-5216-8P4T-WV allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

Cybersecurity Network Solution to Minimize Security Risks

The ITS-5216-8P4T-WV supports SSHv2 and TLSv1.3 protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as DHCP Snooping , IP Source Guard , ARP Inspection Protection and 802.1x port-based network access control, RADIUS and TACACS+ user accounts management, SNMPv3 authentication, and so on to complement it as an all-security solution.

Robust Layer 2 Features

The ITS-5216-8P4T-WV can be programmed for advanced switch management functions such as dynamic port link aggregation, private VLAN, Multiple Spanning Tree Protocol (MSTP), Layer 2 to Layer 4 QoS, bandwidth control and IGMP/MLD Snooping. Via the link aggregation of supporting ports, the ITS-5216-8P4T-WV allows the operation of a high-speed trunk to combine with multiple fiber ports and supports fail-over as well.

Excellent Traffic Control

The ITS-5216-8P4T-WV is loaded with powerful traffic management and QoS features to enhance connection services by telecoms and ISPs. The QoS features include wire-speed Layer 4 traffic classifiers and bandwidth limit that are particularly useful for multi-tenant units, multi-business units, Telco and network service providers’ applications. It also empowers the industrial environment to take full advantage of the limited network resources and guarantees the best performance in VoIP and video conferencing transmission.

Digital Input and Digital Output for External Alarm

This external alarm system enables users to utilize a Digital Input to monitor and log the status of external devices, such as door intrusion detectors, and send event alarms to administrators. The Digital Output can be used to alarm administrators of any changes in link status, whether the link is down or up, on the ITS-5216-8P4T-WV port.

Effective Alarm Alert for Better Protection

The ITS-5216-8P4T-WV includes a Fault Alarm feature that promptly alerts users to any issues with the switches. This valuable functionality eliminates the need for users to spend time identifying the problem, resulting in significant savings in both time and human resources.

Friendly and Secure Management

For efficient management, the ITS-5216-8P4T-WV is equipped with Command line, Web and SNMP management interfaces.

With the built-in Web-based management interface, the ITS-5216-8P4T-WV offers an easy-to-use, platform-independent management and configuration facility.

For text-based management, it can be accessed via Telnet and the console port.

By supporting the standard SNMP protocol, the switch can be managed via any SNMP-based management software.

Moreover, the ITS-5216-8P4T-WV offers secure remote management by supporting SSHv2, TLSv1.3 and SNMP v3 connections which encrypt the packet content at each session.

Remotely Manage Solution

PLANET's Universal Network Management System (UNI-NMS) and CloudNMS App support IT staff to remotely manage all network devices and monitor the PDs' operation statuses. Thus, they're designed for both the enterprises and industries where deployments of PDs can be as remote as possible, without having to go to the actual location once a bug or faulty condition is found. With the UNI-NMS or CloudNMS App, all kinds of businesses can now be speedily and efficiently managed from one platform.

Produktdarstellungen & Anwendungen

ITS-5216-8P4T-WV - L2+ Ring Managed Gigabit Ethernet Switch – Produktdarstellung 1

Anwendungen

Designed for Industrial and Transportation Applications

Providing up to 16 PoE+ in-line power interfaces, the ITS-5216-8P4T-WV can easily build a power system to centrally control IP phone systems, IP camera systems, or wireless APs in industrial and transportation environments.

High Availability Networking with Excellent Redundancy for Surveillance System

The ITS-5216-8P4T-WV features strong, rapid, self-recovery capability to prevent interruptions and external intrusions. It incorporates ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) into customer’s automation network to enhance system reliability and uptime. The ITS-5216-8P4T-WV is the ideal solution for surveillance system to build redundant connection and establish high bandwidth for public transmission system and railway transmission.

Highlights & Funktionen

  • Physical Port
  • 12-port 10/100/1000BASE-T vibration-proof and dustproof M12 X-coded female connectors with 8-port IEEE 802.3at Power over Ethernet Plus Injector function
  • One M12 A-coded 5-pin male connector for USB data to RS232 console interface for basic management and setup
  • One M12 A-coded 5-pin male connector with alarm, digital input and digital output functions
  • One M12 K-coded 5-pin male connector with input voltage range of 24 to 110 VDC (Operating voltage: 16.8 to 137.5 VDC)
  • Industrial Case and Installation
  • IP50-rated metal case
  • wall-mount design
  • 24~110V DC, redundant power with reverse polarity protection
  • Supports 6KV DC Ethernet ESD protection
  • -40 to 70 degrees C operating temperature
  • Dual power input design 24V~110V DC wide power input with reverse polarity protection
  • 24V~110V DC wide power input with reverse polarity protection
  • Power over Ethernet
  • Complies with IEEE 802.3at Power over Ethernet Plus, end-span PSE
  • Up to 8 IEEE 802.3af/802.3at devices powered
  • Supports PoE power up to 36 watts for each PoE port
  • Up to 100-watt PoE budget
  • Auto detects powered device (PD)
  • Circuit protection prevents power interference between ports
  • Remote power feeding up to 100 meters in standard mode and 250m in extend mode
  • PoE management features PoE admin-mode control PoE management mode selection PoE Legacy mode selection Total PoE Budget setup option Per port PoE function enable/disable PoE port power feeding priority Per PoE port power limit PoE Port Status monitoring PD classification detection
  • PoE admin-mode control
  • PoE management mode selection
  • PoE Legacy mode selection
  • Total PoE Budget setup option
  • Per port PoE function enable/disable
  • PoE port power feeding priority
  • Per PoE port power limit
  • PoE Port Status monitoring
  • PD classification detection
  • Intelligent PoE features PD alive check PoE extension PoE schedule PoE PD scheduled reboot
  • PD alive check
  • PoE extension
  • PoE schedule
  • PoE PD scheduled reboot
  • Layer 2 Features
  • High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • Storm Control support Broadcast/Multicast/Unicast
  • Broadcast/Multicast/Unicast
  • Supports VLAN IEEE 802.1Q tagged VLAN Provider bridging (VLAN Q-in-Q, IEEE 802.1ad) support Protocol VLAN Voice VLAN Private VLAN (Protected port) Management VLAN GVRP
  • IEEE 802.1Q tagged VLAN
  • Provider bridging (VLAN Q-in-Q, IEEE 802.1ad) support
  • Protocol VLAN
  • Voice VLAN
  • Private VLAN (Protected port)
  • Management VLAN
  • GVRP
  • Supports Spanning Tree Protocol IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN BPDU Filtering/BPDU Guard
  • IEEE 802.1D Spanning Tree Protocol (STP)
  • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
  • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
  • BPDU Filtering/BPDU Guard
  • Supports Link Aggregation IEEE 802.3ad Link Aggregation Control Protocol (LACP) Cisco ether-channel (static trunk)
  • IEEE 802.3ad Link Aggregation Control Protocol (LACP)
  • Cisco ether-channel (static trunk)
  • Provides port mirror (many-to-1)
  • Port mirroring to monitor the incoming or outgoing traffic on a particular port
  • Loop protection to avoid broadcast loops
  • Supports ERPS (Ethernet Ring Protection Switching)
  • Link Layer Discovery Protocol (LLDP)
  • Quality of Service
  • Ingress/Egress Rate Limit per port bandwidth control
  • Traffic classification IEEE 802.1p CoS DSCP IP precedence of IPv4/IPv6 packets
  • IEEE 802.1p CoS
  • DSCP
  • IP precedence of IPv4/IPv6 packets
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Port-based DSCP remarking
  • Multicast
  • Supports IPv4 IGMP snooping v1, v2 and v3
  • Supports IPv6 MLD snooping v1 and v2
  • IGMP Querier mode support
  • IPv4 IGMP snooping port filtering
  • IPv6 MLD snooping port filtering
  • Security
  • Authentication IEEE 802.1x port-based network access authentication Built-in RADIUS client to co-operate with the RADIUS servers RADIUS/TACACS+ users access authentication
  • IEEE 802.1x port-based network access authentication
  • Built-in RADIUS client to co-operate with the RADIUS servers
  • RADIUS/TACACS+ users access authentication
  • Access Control List IPv4/IPv6 IP-based Access Control List (ACL) MAC-based Access Control List
  • IPv4/IPv6 IP-based Access Control List (ACL)
  • MAC-based Access Control List
  • MAC Security Static MAC MAC filtering
  • Static MAC
  • MAC filtering
  • DHCP Snooping to filter un-trusted DHCP messages
  • Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  • IP Source Guard prevents IP spoofing attacks
  • IP address access management to prevent unauthorized intruder
  • DoS attack prevention
  • Management
  • IPv4 and IPv6 dual stack management
  • Switch Management Interfaces Web switch management Console and Telnet Command Line Interface SNMP v1 and v2c switch management SSHv2, TLSv1.3 and SNMP v3 secure access
  • Web switch management
  • Console and Telnet Command Line Interface
  • SNMP v1 and v2c switch management
  • SSHv2, TLSv1.3 and SNMP v3 secure access
  • SNMP Management SNMP trap for interface Link Up and Link Down notification Four RMON groups (history, statistics, alarms and events)
  • SNMP trap for interface Link Up and Link Down notification
  • Four RMON groups (history, statistics, alarms and events)
  • User privilege levels control
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • Static and DHCP for IP address assignment
  • System Maintenance Firmware upload/download via HTTP/TFTP Configuration upload/download through HTTP/TFTP Dual images
  • Firmware upload/download via HTTP/TFTP
  • Configuration upload/download through HTTP/TFTP
  • Dual images
  • DHCP Functions: DHCP Relay DHCP Option82
  • DHCP Relay
  • DHCP Option82
  • User Privilege levels control
  • SNTP Network Time Protocol
  • Link Layer Discovery Protocol (LLDP) and LLDP-MED
  • Network Diagnostic ICMPv6/ICMPv4 Remote Ping Cable Diagnostic technology provides the mechanism to detect and report potential cabling issues Syslog remote alarm
  • ICMPv6/ICMPv4 Remote Ping
  • Cable Diagnostic technology provides the mechanism to detect and report potential cabling issues
  • Syslog remote alarm
  • System Log
  • PLANET Smart Discovery Utility for deployment management
  • PLANET NMS system and CloudNMS for deployment management

Technische Daten

Hardware Specifications
Copper Ports 12 x M12, 8-pin X-coded female connector, 10/100/1000BASE-T auto-MDI/MDI-X ports
PoE Inject Ports 8 x M12, 8-pin X-coded female connector, 10/100/1000BASE-T auto-MDI/MDI-X ports (Port-1 to Port-8)
Console USB Data to RS232 serial port (115200, 8, N, 1) 1 x M12 A-coded 5-pin female connector
Reset Button < 5 sec.: System reboot > 5 sec.: Factory default
Alarm & DI & DO Ports 1 x M12 A-coded 5-pin female connector for DI/DO and alarm interface Pin 1 for DI and Pin 2 for DO Pin 3/4 for Alarm Pin 5 for GND
Alarm One relay output for port breakdown and power failure. Alarm relay current carry ability: 1A @ 24V DC
Digital Input (DI) One digital input (DI) Level 0: -24V~2.1V (±0.1V) Level 1: 2.1V~24V (±0.1V) Input load to 24V DC, 10mA max.
Digital Output (DO) One digital output (DO) Open collector to 24V DC, 100mA max.
Power Connector 1 x M12, 5-pin K-coded male connector
Power Requirements Dual 24~110V DC
Power Consumption Max. 17.3 watts/59.06BTU (Power on without any connection) Max. 120.8 watts/412.14BTU (Full loading)
Dimensions (W x D x H) 176 x 107 x 110 mm
Weight 2234g
Enclosure IP50 metal case
Installation Wall-mount
ESD Protection Air: 8KV Contact: 6KV DC
Surge Protection 6KV DC
LED System: PWR1 ( Green ), PWR2 ( Green ), Alarm ( Red ) Ring ( Green ), R.O. ( Green ) 10/100/1000T RJ45 Interfaces : 1000 LNK/ACT ( Green ); 10/100 LNK/ACT ( Amber ) PoE-in-Use ( Amber ) (Port-1 to Port-8)
Switching Specifications
Switch Architecture Store-and-Forward
Switch Fabric 24Gbps/non-blocking
Throughput 17.68Mpps @64 bytes
MAC Address Table 32K entries
Shared Data Buffer 12 megabits
Flow Control IEEE 802.3x pause frame for full duplex Back pressure for half duplex
Jumbo Frame 12Kbytes
Power over Ethernet
PoE Standard IEEE 802.3at Power over Ethernet Plus, Power source equipment Backward compatible with IEEE 802.3af Power over Ethernet
PoE Power Supply Type End-span
Power Pin Assignment 1/2(+), 3/6(-)
PoE Power Output Per port 54V DC, max. 36 watts (IEEE 802.3at)
PoE Power Budget 80W, DC input <= 36V DC 100W, DC input > 36V DC
PoE Management Functions
PoE Management PD Alive Check Scheduled Power Recycling PoE Schedule PoE Usage Monitoring PoE Extension
Enhanced PoE Mode Standard/Legacy/Force
Active PoE Device Live Detection Yes
PoE Power Recycling Yes, daily or predefined schedule
PoE Schedule 4 schedule profiles
PoE Extend Mode Yes, max. up to 250 meters
Layer 2 Management Functions
Port Configuration Port disable/enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow control disable/enable
Port Status Display each port’s speed duplex mode, link status, flow control status, auto negotiation status, trunk status
Port Mirroring TX/RX/Both Many-to-1 monitor Up to 4 sessions
VLAN IEEE 802.1Q tagged-based VLAN Up to 256 VLAN groups, out of 4094 VLAN IDs IEEE 802.1ad Q-in-Q tunneling (VLAN stacking) Voice VLAN Protocol VLAN Private VLAN (Protected port) GVRP Management VLAN
Link Aggregation IEEE 802.3ad LACP and static trunk Supports 8 groups with 8 ports per trunk
Spanning Tree Protocol IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) STP BPDU guard, BPDU filtering and BPDU forwarding
IGMP Snooping IPv4 IGMP (v1/v2/v3) snooping IPv4 IGMP querier mode support Up to 255 multicast groups
MLD Snooping IPv6 MLD (v1/v2) snooping Up to 255 multicast groups
QoS 8 mapping IDs to 8 level priority queues Port Number 802.1p priority DSCP/IP precedence of IPv4/IPv6 packets Traffic classification based, strict priority and WRR
Bandwidth Control Per port bandwidth control Ingress: 16-1,000,000Kbps Egress: 16-1,000,000Kbps
Storm Control Per port storm control Broadcast Unknown Multicast Unknown Unicast Rate 16-1,000,000Kbps
Ring Supports ERPS, and complies with ITU-T G.8032 Recovery time < 450ms
Layer 3 Functions
IP Interfaces Max. 64 VLAN interfaces
Routing Table Max. 32 routing entries
Routing Protocols IPv4/IPv6 hardware static routing
Security Functions
Access Control List IPv4/IPv6 IP-based ACL/MAC-based ACL IPv4/IPv6 IP-based ACE/MAC-based ACE Max. 256 ACL entries
Port Security IEEE 802.1X – Port-based authentication Built-in RADIUS client to co-operate with RADIUS server RADIUS/TACACS+ user access authentication
MAC Security IP-MAC port binding MAC filter Static MAC address, Max. 256 static MAC entries
Enhanced Security DHCP Snooping and DHCP Option82 STP BPDU guard, BPDU filtering and BPDU forwarding DoS attack prevention ARP inspection IP source guard
Management
Basic Management Interfaces USB to M12 RS232 Console Web browser Telnet SNMP v1, v2c
Secure Management Interfaces SSHv2, TLS v1.2, SNMP v3
System Management Firmware upgrade by HTTP/TFTP protocol through Ethernet network Configuration upload/download through HTTP/TFTP LLDP protocol SNTP PLANET Smart Discovery Utility PLANET NMS System/CloudNMS
Event Management Remote/Local Syslog System log SMTP remote alarm
SNMP MIBs RFC 1213 MIB-II RFC 1215 Generic Traps RFC 1493 Bridge MIB RFC 2674 Bridge MIB Extensions RFC 2737 Entity MIB (Version 2) RFC 2819 RMON (1, 2, 3, 9) RFC 2863 Interface Group MIB RFC 3635 Ethernet-like MIB RFC 3621 Power Ethernet MIB LLDP MIB PLANET-Aggr-MIB PLANET-DDMI-MIB PLANET-Firmware-MIB PLANET-GVRP-MIB PLANET-LACP-MIB PLANET-SYSUTIL-MIB
Standards Conformance
Regulatory Compliance FCC Part 15 Class A CE: EN55032 EN55035
Stability Testing IEC 60068-2-32 (free fall) IEC 60068-2-27 (shock) IEC 60068-2-6 (vibration)
Standards Compliance IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ad Q-in-Q VLAN stacking IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.3af Power over Ethernet IEEE 802.3at Power over Ethernet Plus IEEE 802.3az Energy Efficient Ethernet (EEE) RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2 ITU-T G.8032 ERPS Ring
Environment
Operating Temperature: -40 ~ 70 degrees C Relative Humidity: 5 ~ 95% (non-condensing)
Storage Temperature: -40 ~ 85 degrees C Relative Humidity: 5 ~ 95% (non-condensing)

Downloads