GPL-1000

GPL-1000 - GPON OLT

Neu
Preis auf Anfrage
Kategorie Glasfaser & Übertragung
Unterkategorie GPON/XGS-PON
Artikelcode GPL-1000

Produktübersicht

High-performance GPON for FTTx Applications

PLANET GPL-1000 GPON Optical Line Terminal (OLT) consists of one GPON port , two Gigabit Ethernet ports , one 10G SFP+ port and one management port. It complies with ITU-T G.984 and meets the requirements about GPON OLT in network access technical requirements.

It is easy to install and maintain a GPON deployment up to 128 ONU and HGU devices, providing highly-effective GPON solutions and convenient management for fiber optic broadband network.

High-speed and Long-distance Coverage for Triple Play Services

The GPL-1000 provides a high bandwidth of up to 2.5Gbps for downstream and 1.25Gbps for upstream , long-distance coverage of up to 20km between equipment nodes, and flexibility for network deployment. It is a cost-effective access technology with reliable and scalable network for triple-play service applications such as HDTV, IPTV, voice-over-IP (VoIP) and multimedia.

High Split Ratio for a Cost-effective Network Solution

The GPL-1000 is an ideal solution for FTTx applications. It helps to minimize the investment cost for carriers by offering a high split ratio of 1:128 per port and supporting the usage of PLANET ONUs. The GPL-1000 provides strong functionalities for Ethernet features such as VLAN, Dynamic Bandwidth Allocation ( DBA ), Service Level Agreement ( SLA ) and Access Control List. GPON protocol allows a Gigabit Ethernet communications fiber to be shared by multiple end users using a passive optical splitter.

Flexible and Extendable 10Gb Ethernet Solution

The GPL-1000 has one 10G SFP+ uplink port to deliver ultra-high speed networking over long distances to service providers. The 10G SFP+ slot supports dual speed and 10GBASE-SR/LR or 1000BASE-SX/LX . With its 10G Ethernet link capability and additional 2-port 1G Ethernet link capability, the administrator now can flexibly choose the suitable SFP/SFP+ transceiver according to the transmission distance or the transmission speed required to extend the network efficiently. The GPL-1000 provides broad bandwidth and powerful processing capacity for FTTx applications for distribution data link.

Extractive Power Supply Design to Increase Flexibility

The GPL-1000 is equipped with one extractive 100~240V AC power supply unit, so it is easy to replace the power for users. Besides, the GPL-1000 reserves another backup power slot on the rear panel and users can add the second AC or DC power to the redundant power supply installation. The AC power or DC power is optional. The redundant power system is specifically designed to handle the demands of high-tech facilities requiring the highest power integrity.

Layer 3 IPv4 and IPv6 Software VLAN Routing for Secure and Flexible Management

To help customers stay on top of their businesses, the GPL-1000 not only provides ultra high transmission performance and excellent Layer 2 technologies, but also IPv4/IPv6 software VLAN routing feature which allows to crossover different VLANs and different IP addresses for the purpose of having a highly-secure, flexible management and simpler networking application.

Robust Layer 2 Features

The GPL-1000 can be programmed for basic switch management functions such as port speed configuration, VLAN, Spanning Tree Protocol, WRR, bandwidth control and IGMP/MLD snooping. It also supports 802.1Q tagged VLAN, Q-in-Q and DSCP Protocol. In addition, the number of VLAN interfaces is 512.

Efficient and Secure Management

For efficient management, the GPL-1000 is equipped with console, Web and SNMP management interfaces.

With the built-in Web-based management interface, the GPL-1000 offers an easy-to-use, platform-independent management and configuration facility.

For text-based management, it can be accessed via Telnet and the console port.

For standard-based monitor and management software, it offers SNMPv3 connection which encrypts the packet content at each session for secure remote management.

Moreover, the GPL-1000 offers secure remote management by supporting SSHv2 connection which encrypts the packet content at each session.

Produktdarstellungen & Anwendungen

GPL-1000 - GPON OLT – Produktdarstellung 1 GPL-1000 - GPON OLT – Produktdarstellung 2 GPL-1000 - GPON OLT – Produktdarstellung 3 GPL-1000 - GPON OLT – Produktdarstellung 4 GPL-1000 - GPON OLT – Produktdarstellung 5 GPL-1000 - GPON OLT – Produktdarstellung 6

Anwendungen

Cost-effective, Long-distance and High-bandwidth Triple Play or Surveillance Applications

PLANET GPL-1000 delivers high-speed voice, data and video services to residential and business subscribers. With the PON technology, the GPL-1000 offers competitive advantages including a long-term life expectancy of the fiber infrastructure, lower operating costs from the reduction of “active” components, support of up to 20km distance between equipment nodes, easy Installation and maintenance, and most importantly, offering of much greater bandwidth.

The GPL-1000 is the perfect solution for triple play or surveillance applications by offering benefits of cost-effectiveness, scalability and flexibility to network deployment.

Highlights & Funktionen

  • GPON Port
  • 1 GPON OLT SC/UPC Connector (TX: 9dBm & Sen: -32dBm) (TX: 1490nm & RX: 1310nm)
  • Up to 2.5Gbps downstream and 1.25Gbps upstream
  • Maximum transfer distance of up to 20km
  • PON port supports up to 128 ONT/HGU
  • Compliant with G.984
  • Physical Ports
  • 2 10/100/1000BASE-T RJ45 copper ports
  • 1 10GBASE-SR/LR SFP+ slot, compatible with 1000BASE-SX/LX/BX SFP
  • One USB console interface for basic management and setup
  • Switching
  • Hardware-based 10/100Mbps, half/full duplex and 1000Mbps full duplex mode, flow control and auto-negotiation, and auto MDI/MDI-X
  • Features Store-and-Forward mode with wire-speed filtering and forwarding rates
  • IEEE 802.3x flow control for full duplex operation and back pressure for half duplex operation, working with Rate Limit(Kbps) function
  • Jumbo frame size 10/100/1000BASE-T RJ45 copper ports: 9022Bytes GPON OLT SC/UPC Connector: 1652 Bytes 10GBASE-SR/LR SFP+ slot: 9036 Bytes
  • 10/100/1000BASE-T RJ45 copper ports: 9022Bytes
  • GPON OLT SC/UPC Connector: 1652 Bytes
  • 10GBASE-SR/LR SFP+ slot: 9036 Bytes
  • Automatic address learning and address aging
  • Uplink Port Management
  • Traffic Statistics and Optical information display
  • Port Config for description/Admin Status/Speed/Flow Control/Isolate/PVID/Broadcast and Unicast Storm Limit/Ingress & Egress Rate Limit/MAC Limit
  • OLT Management
  • User-friendly GUI management
  • 2 control interfaces Out-of-Band IP – the USB serial port In-Band IP – the Gigabit TP and 10G SFP+ uplink ports
  • Out-of-Band IP – the USB serial port
  • In-Band IP – the Gigabit TP and 10G SFP+ uplink ports
  • Supports ONT/HGU authentication; averts illegal ONT access to network
  • ONT/HGU Management
  • ONT/HGU port control
  • ONT/HGU VLAN mode
  • PON Management
  • Port Config for description/Admin Status/Broadcast and Unicast Storm Limit/Ingress & Egress Rate Limit
  • PON Range config and ALS Config
  • ONU Management
  • ONU List
  • Automatic Discovery
  • Automatic Learn
  • ONU Image Upgrade
  • Rogue ONU Table List and Config
  • Profile Management
  • ONU Profile Config
  • ONU Profile Bind
  • Rapid Deployment
  • Layer 3 IP Routing Features
  • IPv4/IPv6 static routing
  • Routing interface provides per VLAN routing mode
  • Loopback function for all Ethernet and PON interfaces
  • Layer 2 Features
  • Supports VLAN IEEE 802.1Q tag-based VLAN VLAN Translation Provider Bridging (VLAN Q-in-Q, IEEE 802.1ad) supported PON P2P DSCP-to-CoS QoS Mapping: Supports bi-directional mapping between Layer 3 DSCP fields and Layer 2 CoS (IEEE 802.1p) within VLAN tags
  • IEEE 802.1Q tag-based VLAN
  • VLAN Translation
  • Provider Bridging (VLAN Q-in-Q, IEEE 802.1ad) supported
  • PON P2P
  • DSCP-to-CoS QoS Mapping: Supports bi-directional mapping between Layer 3 DSCP fields and Layer 2 CoS (IEEE 802.1p) within VLAN tags
  • Supports Spanning Tree Protocol RSTP, IEEE 802.1w (Rapid Spanning Tree Protocol)
  • RSTP, IEEE 802.1w (Rapid Spanning Tree Protocol)
  • MAC for MAC Table & PON MAC Table display and Aging configuration
  • Link Layer Discovery Protocol (LLDP)
  • Port mirroring to monitor the incoming or outgoing traffic on a particular port
  • Quality of Service
  • Ingress and egress rate limit per port bandwidth control
  • 4 priority queues on all switch ports
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Multicast
  • Supports IPv4 IGMP snooping v1 and v2
  • Supports IPv6 MLD snooping v1 and v2
  • Querier mode support
  • Security
  • Authentication TACACS+ users access authentication
  • TACACS+ users access authentication
  • IPv4/IPv6 Access Control List IP-based Access Control List (ACL) MAC-based Access Control List (ACL) Port-based Access Control List (ACL) Protocol-based Access Control List (ACL)
  • IP-based Access Control List (ACL)
  • MAC-based Access Control List (ACL)
  • Port-based Access Control List (ACL)
  • Protocol-based Access Control List (ACL)
  • DHCP Snooping to filter distrusted DHCP messages
  • Dynamic ARP Restriction discards ARP packets with invalid MAC address to IP address binding
  • WAN
  • IPv4/IPv6/IPv4 & IPv6 versions Static/DHCP/PPPoE connect mode options
  • Static/DHCP/PPPoE connect mode options
  • NAT
  • NAT1/NAT2/NAT4(default) for NAT Config options
  • NAT DMZ Hosts
  • Management
  • IPv4 and IPv6 dual stack management
  • IPV4 DNS/IPv4 Gateway
  • IPv6 SLAAC/IPv6 Gateway
  • Switch Management Interfaces Console and Telnet Command Line Interface HTTPs web switch management SNMP v1 and v2c switch management SSHv2, and SNMP v3 secure access
  • Console and Telnet Command Line Interface
  • HTTPs web switch management
  • SNMP v1 and v2c switch management
  • SSHv2, and SNMP v3 secure access
  • SNMP Management Four RMON groups (history, statistics, alarms, and events) SNMP trap for interface Link Up and Link Down notification
  • Four RMON groups (history, statistics, alarms, and events)
  • SNMP trap for interface Link Up and Link Down notification
  • BOOTP and DHCP for IP address assignment
  • System Maintenance Firmware upgrade via HTTPs Configuration upload/download through Web interface Reset button for system reboot or reset to factory default
  • Firmware upgrade via HTTPs
  • Configuration upload/download through Web interface
  • Reset button for system reboot or reset to factory default
  • DHCP Functions: DHCP Relay DHCP Option 82 DHCP Snooping DHCP Server DHCPv6 Server DHCPv6 Relay
  • DHCP Relay
  • DHCP Option 82
  • DHCP Snooping
  • DHCP Server
  • DHCPv6 Server
  • DHCPv6 Relay
  • User Privilege levels control
  • Network Time Protocol (NTP)
  • FAN config
  • Network Diagnostic ICMP remote IP ping Tracert Diagnose Config
  • ICMP remote IP ping
  • Tracert Diagnose Config
  • Syslog remote alarm
  • System Log

Technische Daten

Hardware Specifications
PON Interface 1 x GPON port
Ethernet Interface 2 x 10/100/1000BASE-T Copport port, port-1 to port-2 1 x 10GBASE-X SFP+ slot, supporting 10GBASE-SR/LR SFP+ transceiver Backward compatible with 1000BASE-X SFP transceiver
Console One USB serial port (115200, 8, N, 1)
RAM 512MB
Flash Memory 256MB
Dimensions (W x D x H) 210 x 173 x 43.6mm
Weight 1.2kg
Power Consumption AC 240V: Max. 9.5 watts/32.4BTU (Power on without any connection) Max.14.8 watts/50.4BTU (Full loading) DC 12V: Max. 9.5 watts/32.4BTU (Power on without any connection) Max.14.5 watts/49.4BTU (Full loading)
Power Requirements - AC 100~240V AC, 1A max.
Power Requirements - DC 12 DC, 2A max.
Fan 1
GPON Specifications
Connector 1 GPON OLT SC/UPC Connector (TX: 9dBm & Sen: -32dBm)
Transmission Speed Downstream: 2.5Gbps Upstream: 1.25Gbps
Optical Split Ratio Up to 128
Transmission Distance 20km
PON Module Wavelength TX: 1490nm; RX: 1310nm
PON Fiber Type 9/125um SMF(Single mode fiber optic)
Switching
Switch Architecture Store-and-forward
Switch Fabric 29Gbps
Switch Throughput 21Mpps
Address Table 8K
ARP Table 8K
Jumbo Frame 10/100/1000BASE-T RJ45 copper ports: 9022Bytes GPON OLT SC/UPC Connector: 1652 Bytes 10GBASE-SR/LR SFP+ slot: 9036 Bytes
Flow Control Back pressure for half duplex IEEE 802.3x pause frame for full duplex Working with Rate Limit(Kbps) function
Layer 3 Functions
IP Interfaces Max. 512 VLAN interfaces for IPv4 Max. 512 VLAN interfaces for IPv6
Routing Protocols IPv4/IPv6 static routing
WAN IPv4/IPv6/IPv4 & IPv6 versions Static/DHCP/PPPoE connect mode options
NAT NAT1/NAT2/NAT4(default) for NAT Config options NAT DMZ Hosts
Layer 2 Functions
Port Configuration Description Admin Status (Port disable/enable) Speed Flow control Isolate PVID Broadcast and Unicast Storm Limit Ingress & Egress Rate Limit
Port Mirroring TX/RX/Both 1 to 1
VLAN IEEE 802.1Q tag-based VLAN, up to 512 VLAN groups VLAN Translation Bridging (VLAN Q-in-Q, IEEE 802.1ad) PON P2P DSCP-to-CoS QoS Mapping: Supports bi-directional mapping between Layer 3 DSCP fields and Layer 2 CoS (IEEE 802.1p) within VLAN tags
Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
Multicast IPv4 IGMP snooping v1 and v2 Up to 256 multicast groups IPv6 MLD v1/v2 snooping Up to 510 multicast groups Querier mode support
Storm Control Broadcast Storm Limit Unicast Storm Limit 0/64-13000kbps
Bandwidth Control Ingress Rate Limit Egress Rate Limit 0/64-1000000kbps
QoS PON interfaces: Dynamic Bandwidth Allocation (DBA) Service Level Agreement (SLA) Limiting the upstream/downstream rate based on each ONT/ONU/HGU 4 priority queues on all switch ports Scheduling for priority queues Weighted Round Robin (WRR) Strict priority Traffic classification: IEEE 802.1p CoS/DSCP/Precedence VLAN ID Policy-based ingress and egress QoS
Security Functions
Access Control List Supports Standard and Expanded ACL IP-based ACL MAC-based ACL Port-based ACL Protocol-based ACL ACL based on: MAC Address IPv4/IPv6 IP Address Protocol-number Port Up to 1k entries
Security Transmission data encryption on the PON interface DHCP snooping Dynamic ARP inspection
Authentication TACACS+ users access authentication
Management Functions
System Configuration Console and Telnet Web browser SNMP v1, v2c
Secure Management Interfaces SSHv2
System Management IPv4 and IPv6 dual stack management IPV4 DNS/IPv4 Gateway IPv6 SLAAC/IPv6 Gateway SNMP MIB and TRAP SNMP RMON 1, 2, 3, 9 four groups Firmware upgrade by HTTPs protocol through Ethernet network Configuration upload/download through HTTPs protocol IEEE 802.1ab LLDP protocol NTP client
DHCP Function DHCP Relay DHCP Option 82 DHCP Snooping DHCP Server DHCPv6 Server DHCPv6 Relay
Event Management Remote syslog System log
SNMP MIBs RFC 1213 MIB-II RFC 1215 Internet Engineering Task Force RFC 1271 RMON RFC 1354 IP-Forwarding MIB RFC 1493 Bridge MIB RFC 1643 Ether-like MIB RFC 1907 SNMPv2 RFC 2011 IP/ICMP MIB RFC 2012 TCP MIB RFC 2013 UDP MIB RFC 2096 IP forward MIB RFC 2233 if MIB RFC 2452 TCP6 MIB RFC 2454 UDP6 MIB RFC 2465 IPv6 MIB RFC 2466 ICMP6 MIB RFC 2573 SNMPv3 notification RFC 2574 SNMPv3 VACM RFC 2674 Bridge MIB Extensions
Standard Conformance
Regulatory Compliance CE / LVD
Standards Compliance ITU-T G.984.x GPON IEEE 802.3z Gigabit 1000BASE-SX/LX IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x Flow Control and Back Pressure IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1ab LLDP RFC 768 UDP RFC 783 TFTP RFC 792 ICMP RFC 793 IP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 FRC 3810 MLD v2 RFC 5246 (TLS 1.2)
Environments
Operating Temperature: -20 ~60 degrees C Relative Humidity: 5 ~ 95% (non-condensing)
Storage Temperature: -40 ~ 70 degrees C Relative Humidity: 5 ~ 95% (non-condensing)

Downloads

Verwandte Produkte